Page 1 of 80 1231151 ... LastLast
Results 1 to 10 of 795

Thread: Please post hardware compatibility issues here

  1. #1
    joeGraf
    Guest

    Please post hardware compatibility issues here

    Just video and/or machine issues only. This will help our test teams and engineers greatly.


    ----------From Epic Engine QA-------------
    Before you post a video or machine issue be sure to:

    1 - read the release notes
    2 - make sure that one of the possible solutions below does not fix your problem.
    3 - check the "Commonly Asked Questions and Solutions" section: http://gearsforums.epicgames.com/sho...d.php?t=578532
    4 - search the forum for similar issues


    DRIVERS
    You must be on a supported driver! We can't emphasize this enough. From the release notes:

    http://www.nvidia.com/
    NVIDIA ForceWare 163.71

    ATI—http://www.amd.com/
    ATI Catalyst driver 7.9 (with the exception of 9x00 cards, which should use 7.8)


    SUPPORTED SYSTEMS
    The Unreal Tournament 3 Demo requires a personal computer with the following minimum system requirements:

    · Windows XP SP2 or Windows Vista
    · 2.0+ GHZ Single Core Processor
    · 512 Mbytes of System RAM
    · NVIDIA 6200+ or ATI Radeon 9600+ Video Card
    · 8 GB of Free Hard Drive Space


    -----REPORTING A BUG-----
    We are actively logging all of the reported issues but we really need certain information to reproduce problems. Please include this information in your original post, at a minimum:

    FILES TO INCLUDE:
    Use the [code] ..... [/code] brackets to put the log in your post, or email it to ut3demobugs@udn.epicgames.com and reference your post here in the thread (or at least what your username here is).
    1 - Game log
    located at My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Logs\Launch.log
    2 - dxdiag information
    3 - If you had a spontaneous reboot, please also include the newest file in C:\WINDOWS\Minidump

    INFORMATION TO INCLUDE:
    1 - Description of the problem, as detailled as possible
    2 - Video card and driver version
    3 - OS
    4 - CPU
    5 - System memory


    Here is how to run dxdiag if you don't already know:
    Start Menu -> Run
    Type "dxdiag" in the Open prompt and hit OK


    Again, thanks for everyone's help!



    ----------KNOWN ISSUES WITH POSSIBLE FIXES----------

    ----POSSIBLE SOLUTION 1: Crash or BSOD after title screens
    Might show no error at all
    or an error similar to: Error: AppName: ut3demo.exe AppVer: 0.0.0.0 ModName: kernel32.dll ModVer: 5.1.2600.3119 Offset: 00012a5b
    or nv4_disp

    1 - Open UTEngine.ini
    Located at My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini
    If you are an administrator, it might be in: Program Files\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini

    2 - Change the line
    bInitializeShadersOnDemand=False
    to
    bInitializeShadersOnDemand=True

    3 - Restart before trying to run the demo again.


    ----POSSIBLE SOLUTION 2 - AMD systems: Crashing (after startup, in menus, during game)
    Install the AMD hotfix:
    "AMD Athlon™ 64 X2 Dual Core Processor Driver Version 1.3.2.0053"
    on this page: http://www.amd.com/us-en/Processors/..._13118,00.html


    ----POSSIBLE SOLUTION 3 - Creative X-Fi users - Crash with possible error message similar to PROCESS_HAS_LOCKED_PAGES
    Disable hardware OpenAL.


    ----POSSIBLE SOLUTION 4 - AVG antivirus users
    We've had multiple people report they were unable to run the demo until they turned off AVG antivirus.




    Again, thanks for all the help in finding any problems in the demo!

  2. #2
    ikarus
    Guest
    qx6800 8800ultra 4 gigs of ram, vista 32

    everything is perfect except i cant change res to 1680x1050 - it crashes with a black screen

  3. #3
    SEPHIROTH
    Guest
    UK keyboards we can not press the @ key so we can not make accounts

  4. #4
    AfterNoon
    Guest

    sdf

    Quote Originally Posted by SEPHIROTH View Post
    UK keyboards we can not press the @ key so we can not make accounts
    try ALT + 064 instead

  5. #5
    unacomn
    Guest
    I tried running the demo on a AMD64 3000+, 1GB RAM, Gforce 6600LE with 256 video RAM(SMR 3 capable) on AGP 8X using Widnows XP 32 bit professional service pack 2 and after the title screens the game crashes giving this error

    AppName: ut3demo.exe AppVer: 0.0.0.0 ModName: kernel32.dll
    ModVer: 5.1.2600.3119 Offset: 00012a5b

  6. #6
    EcKo
    Guest
    Quote Originally Posted by unacomn View Post
    I tried running the demo on a AMD64 3000+, 1GB RAM, Gforce 6600LE with 256 video RAM(SMR 3 capable) on AGP 8X using Widnows XP professional service pack 2 and after the title screens the game crashes giving this error

    AppName: ut3demo.exe AppVer: 0.0.0.0 ModName: kernel32.dll
    ModVer: 5.1.2600.3119 Offset: 00012a5b
    same error

    intel core duo 1.22ghz, 1 gb ram, mobile intel 945gm express chipset family, win xp pro sp2

  7. #7
    zone22
    Guest
    Annihilator
    Junior Member

    Join Date: Sep 2006
    Posts: 1

    Default Binary Signature problem; How to run ded.server?
    Got an error message when attempting to run UT3Demo.exe on a Windows Server 2003 SP2 machine:
    C:\GAMES\UT3Demo\Binaries\UT3Demo.exe: Modified executable code is not allowed. Please reinstall the game.

    The Verisign signature checks out OK, though, when verifying it via file properties.
    Signature serial: 6f e2 09 3a c6 66 05 5c b1 62 01 89 00 a8 ae d7

    Question: how do we run a dedicated server with this demo, if it's even possible?

  8. #8
    G0dLik3
    Guest
    Bluescreen error (nv4_*.dll) here! Any idea? (Geforce 7600GS 512mb)
    The error comes when the game change my Resolution (to enter on menu). Blackscreen and then, puff.

    I tried to install/run on my laptop (with a ATI graphic card - ATI X1400) and game runs well.

  9. #9
    khannie
    Guest
    Not sure if you care....the installer fails on linux (I know there's a native binary coming, but I wanted to test) with wine because it uses .net 2.

    I'm using the latest wine codebase.

    I may try with the latest kernel and a virtual machine later tonight.

  10. #10
    nuxxx
    Guest
    i get a black screen when ut3 loads then my pc resets after like 20 seconds

    (CPU 1) Intel® Core™2 CPU 6300 @ 1.86GHz (2048KB L2 Cache, Socket 775) @ 1586MHz (266MHz FSB), 2% load (CPU 2) Intel® Core™2 CPU 6300 @ 1.86GHz (2048KB L2 Cache, Socket 775) @ 1586MHz (266MHz FSB), 0% load
    (VGA1) NVIDIA GeForce 7500 LE (512MB), 1280x1024x32, 75Hz (OS) Microsoft Windows XP Professional (SP2), 13m 14s uptime, 23h 9m 3s uptime record
    1 gig ram
    it`s my graphics card or? thx

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •