Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: JaFO's Botmanager v3.0

  1. #1
    legacy-JaFO(JBE)
    Guest

    JaFO's Botmanager v3.0

    Name: JaFO's Botmanager
    Version:3.0
    Size: +/- 2534 kb
    Compatibility:UT2k4 3204
    Description:
    == features ==
    = install new characters from either .zip-files or .ut4mods to the directories of your choice
    = create a complete .zip and/or .ut4mod
    = create the .upl-files for new characters
    = randomize the appearance & skills for your new characters
    = use a library with millions of names to generate a (new) name for your characters
    = edit custom-bots
    = preview skins
    = listen to the voicepacks
    = get the latest info without starting your favourite browser (*)

    Comments:
    (*) requires an active internet-connection (feature is needs to be enabled first)

    Screenshots:
    The details for the character :




    The summary is almost identical to the one in the game itself :


    Credits: JaFO

    Homepage:
    temporary : http://unrealmods.org/view_mod.php?modid=40
    http://jafo.mienadres.nl (under construction)

    Download:
    Primary site

    Mirror(s) :

    http://www.unreal2003hq.com
    Link : http://www.ut2003hq.com/pafiledb2/pa...n=file&id=4283

  2. #2
    legacy-petey247
    Guest
    Sweet! Been waiting for this. DL'ing:up:

  3. #3
    legacy-Sailsoft5
    Guest
    JaFO,

    Botmanager Version:3.0 crashes right after starting it on my Windows XP-SP1 on an Intel 3.06 HT with the message:
    "BotManager.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

    Any idea's about how to fix this.

  4. #4
    legacy-JaFO(JBE)
    Guest
    Without additional info I can't do anything.

    Please list the following :
    - version of the Botmanager (v3.0.2.0 is the latest)
    - OS
    - UT2k4 version
    - any changes to the install (additional paths used for content)
    - any mods / mutators / skins / characters installed
    - try the /LOG option
    - don't e-mail the log without telling me first and try to compress it into a .zip-file before e-mailing as well

    // -- edit --
    Currently I'm investigating one bug :
    Possible incompatibility with original UT2k3-models installed in UT2k4

    Bug possibly related/limited to MS XP only ?

  5. #5
    legacy-Sailsoft5
    Guest
    Botmanager 3.0.2.0
    Pentium 4 3.06 HT
    Windows XP SP1 US
    UT2K4 3204 & 3227
    Installed to G:\Program Files\JaFO\JBM_v30
    Clanskins installed.
    /LOG does do nothing, botmanager crashes right after doubleclick, can't find any logs then.

    Might be a Hyperthreading problem. Had that with DVD2DVD also, before the creator fixed this. Had to start that one 10 times before it started 1 time correctly.
    I got Botmanager to work 1 time using remote desktop.

    I got botmanager working on other PC, so no real need to fix this just for me. Just wanted you to know. For if you get more complaints about it.

    Keep up the good work, very nice program.

  6. #6
    legacy-N1nt3nd0
    Guest
    Excellent job!

    much better than your previous version where i found it easier to mess with the upl file myself:bulb:

  7. #7
    legacy-JaFO(JBE)
    Guest
    Originally posted by Sailsoft5
    Botmanager 3.0.2.0
    Pentium 4 3.06 HT
    Windows XP SP1 US
    UT2K4 3204 & 3227
    Installed to G:\Program Files\JaFO\JBM_v30
    Clanskins installed.
    /LOG does do nothing, botmanager crashes right after doubleclick, can't find any logs then.

    Might be a Hyperthreading problem. Had that with DVD2DVD also, before the creator fixed this. Had to start that one 10 times before it started 1 time correctly ...
    Do you have any info on that particular fix ?
    Cause I've got neither XP nor an Intel P4 with HT to verify either feature.

  8. #8
    legacy-po0beard
    Guest
    Thanks JaFO. If I get any issues or ideas I'll let you know.

  9. #9
    legacy-Sailsoft5
    Guest
    I have send the creator of DVD2DVD an Email to ask.
    Will let you know.

  10. #10
    legacy-Metalslave
    Guest
    Doesn't do squat for me. I unzip it, run Setup and nothing happens. Task manager shows that Setup is indeed running, but it doesn't do anything.

    Isn't there a version that doesn't require a specific setup program?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •