Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: can't turn off mouse acceleration

  1. #1
    legacy-*7][e0Dor*
    Guest

    Cool can't turn off mouse acceleration

    help :cry:

    i have a mx500 with latest mouseware ... well everything was fine but 2 days ago mouse acceleration turn magically :bulb: on and i can't turn it off anymore :| plz help

    i tried with the mw_advance but it didn't work :|
    if someone know the settings to turn off accell plz tell me ... and yes i checked "disable acceleration in games"

    or maybe some other tweak program...

  2. #2
    legacy-*7][e0Dor*
    Guest
    yes winxp ... playing with acceleration is a pain :cry:

  3. #3
    KriLL3.8™
    Guest
    tried the advanced settnings utility?

  4. #4
    Chain-Lei
    Guest
    open registry and go to:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\Cur rentVersion\GamingCompatibility]

    check if ut2004.exe is listed there

  5. #5
    legacy-*7][e0Dor*
    Guest
    it didn't work

  6. #6
    legacy-deth502
    Guest
    Have you applied the MouseAccel registry fix for XP?

  7. #7
    legacy-Slack
    Guest
    Yeah that happens form time to time for me in UT99.

    Uninstall the mouse, reboot, and when you re-attach it to your system. Do not install it, i.e. do not configure it with Mouseware. Just dismiss the new hardware found message. Let the standard windoze drivers handle it. Acceleration *should* be gone.

  8. #8
    legacy-TWD
    Guest
    To make sure you don't get mouse accel ingame do the following:

    In windows make sure mouse accel is set to none. If you have accel set to medium (the mouseware default) and the ingame mouse accel to 0 you will still get mouse acceleration.

    Goto logitech.com and get the latest version of their drivers. On the download page you'll notice in the left sidebar a link to an advanced mouseware utility. Download and play with that. Make sure you change it from precision to speed for an mx500.

    If you set mouse accel to 0 in mouseware 0 in ut2k4 and use the advanced utility changing from precision to speed etc then you shoudln't have any problem with mouse acceleration ingame.

  9. #9
    legacy-justgimmeaname
    Guest
    I want to know how you turn it ON in games with the M$ 4.0 :cry:

  10. #10
    legacy-Buffy Summers
    Guest
    Originally posted by Chain-Lei
    open registry and go to:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\Cur rentVersion\GamingCompatibility]

    check if ut2004.exe is listed there
    What he said. There is also a reghack that fix this for you somewhere, but I am much to lazy to find it for you

    But if this fails, just turn off the mouse accel in windows.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •