Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: "Please insert the original disc instead of a backup" - ???

  1. #1
    legacy-UTPLAYER
    Guest

    Unhappy "Please insert the original disc instead of a backup" - ???

    Bought UT2K4 DVD SE for $42.39

    I expect it to work without a hitch. However, after a successful install, I launch the game. This is what I see:

    "Please insert the original disc instead of a backup. See ww.securom.com/copy for more details."

    WTF is this crap? I paid so much for a game and this is the crap I get? Not to mention it took me 6 tries to get it installed. 1st I made sure my dvdrom had the latest firmware...even though other apps like windows xp and office installed without a hitch. Then I turned off write cache thinking it would help..nope. Then I copied the DVD to disk and did an install that way...it keeps telling me my media is dirty. After other attempts, I finally went into safe mode to install. It installed fine with a successful installation message, but it did give me a windows installer error. I ignored it and booted into windows normal mode. Ran the game and got the crappy message above. Someone tell me how to fix this problem :cry:

    Atari, or Epic, or whoever needs to get this sh1t fixed! If the DVD SE copies are bad...fine, fix it and send out new ones to their customers. If not, I see a class action lawsuit coming their way!

  2. #2
    legacy-Virtigo1
    Guest
    You may have to use a "no CD" crack to get the game to work. I know we shouldn't have to resort to measures like that to get a game we PAID for to work, but that's what I had to do. I won't post a direct link to a no CD crack here but it shouldn't be too hard to find one.

  3. #3
    legacy-SheepDawg
    Guest
    I'm not 100% sure of this one, but when I first installed the game, and ran it for the first time, I got the same thing. At the time it sounded like it was as issue with my drive, as it struggled to reach top speed before the disc was read.

    I had seen the problem before with other games in that while the drive is winding up to full speed (high speed CD/DVD drives) the software tries to access the disc and times out thinking it is an invalid disc, or a non-existent disc since it can't get any data yet (no data available until drive reaches full speed).

    As for a resolution, I am unsure, as I haven't had a problem since. Although, on my second attempt, the drive had reached it's full speed, and I ran the game again while the drive was still at speed. I haven't had to do this since, and am unsure if this was even what resolved the issue.

    Good luck.

  4. #4
    legacy-coolp
    Guest
    Exit ALL non-essential items in your taskbar. For me, that would be Avantbrowser, MSN messenger, Steam, and xFire. It always works for me after exiting those taskbar programs, but it has that error before hand.

  5. #5
    legacy-oldman
    Guest
    Little story. Had trouble running Grandprix 4 on another computer , it wouldn't start after the safedisc /macrovision check/screen happened. Now the CD was in my Lite-on CDRW so I put in another CD drive and the game now runs perfectly as long as the GP4 CD is in that drive.

    If you can, try another CD drive

  6. #6
    legacy-UTPLAYER
    Guest
    Originally posted by oldman
    Little story. Had trouble running Grandprix 4 on another computer , it wouldn't start after the safedisc /macrovision check/screen happened. Now the CD was in my Lite-on CDRW so I put in another CD drive and the game now runs perfectly as long as the GP4 CD is in that drive.

    If you can, try another CD drive
    I only have one dvd player...this bites!

  7. #7
    legacy-UTPLAYER
    Guest
    Well, here's what I did to get it to work FINALLY! fyi, YMMV, so don't come complaining to me if this doesn't work

    I had to uninstall nero burning rom and disable/stop/kill all symantec antivirus apps/processes

    which one did the fix I cannot say...but either one is ghey! if the latter worked...what is atari/epic trying to install/hide on my comp that I had to disable a major security feature in order to install their stupid game? I hope we don't all become pulsing zombies...laff.

    I'm not trying to cause a big conspiracy thing, it's just that I've installed about a hundred games (full and retail). And not one have I ever had to disable my anti-virus program....what's next? Anyways, I'm logging EVERYTHING on my firewall...just in case

    I'm just glad the game is working now...after I wasted half of my Sunday LOL. Now I can actually enjoy my $43 game :sour:

    Shame on you atari/epic!

  8. #8
    legacy-Dimensio
    Guest
    My boyfriend runs Norton Antivirus (Corporate edition), and he does not have problems with UT2k4. Chances are it was an issue with Nero.

    Sounds like Epic/Atari is assuming that you're a criminal because you have Nero installed.

  9. #9
    legacy-professor
    Guest
    I have nero installed and have no problems installing or running this game. I have received this error when I tried to run the game with a copy of the dvd I had made. But with the original dvd it works great. Now I want to figure how to make a copy so I don't chance destroying the original. Which is what happened to my Rallisport challenge. Had to buy a whole new game, cheaper than getting a replacement disk from M$.

    Also tried making an Image with alcohol 120% without success-same error.

  10. #10
    legacy-UTPLAYER
    Guest
    Hmm..I run Symantec Antivirus Enterprise Edition...but nero makes more sense. In either case, that is the most stupid thing I've ever heard! I don't even have a DVD burner...not to mention the DVD burner add on for nero. If that's the case I wish Epic/Atari would've hired better programmers....to check and see if the pirating software/hardware actually exists on the machine! It's not that hard to do...a simple registry query would tell ALL!

    If they want to stop piracy...why don't they pass out RSA tokens that change code every minute! That way, if a gamer wants to play online, he/she would have to use the RSA token to authenticate to a valid master server in order to play

    Ooh, that's a damn good idea! Imma gonna patent that and sell it to gaming companies! I'll be a millionaire! Let it be known that I came up with this idea 1st and no one can profit from it!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •