Results 1 to 4 of 4

Thread: Installation Problems, Error Message Please Help!

  1. #1
    legacy-Tactical Ownage
    Guest

    Installation Problems, Error Message Please Help!

    Hey, I just bought UT 2003 this afternoon, and I tried to install it tonite. After installation I receivied this error when I click play:

    A required.DLL file, D3D8.dll, was not found.

    How do I fix this problem? I tried installing it twice, same error.

    I have a

    P4 1.4 Ghz
    Nvidia Geforce 2
    256 RD RAM
    2 HD and 2 CD's

    Can anyone please help, Thanks!

  2. #2
    legacy-howdy b
    Guest
    What OS are you running? If it"s xp it should be in Windows\system32 Folder. In 98 it is in Windows\system folder.
    Run a search on your computer for the file , it may be backed up somewhere. If you find it manually put a copy into the system folder , or system32 if you run xp.

    alternately you could try reinstalling Direct x

  3. #3
    legacy-»Dan«[ger]
    Guest
    The file belongs to DirectX 8. Please check if you have it installed or just install it again. You may also install DirectX 9b which is the latest version.

  4. #4
    legacy-Tactical Ownage
    Guest
    Thanks, but I already figured it out last night. Yes, it was DX. . . my previous version was 9.0A and UT2003 must've erased it. I resintalled 9B and it works fine, thanks for the help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •