PDA

View Full Version : Failed to start?



redsoxfantom
11-05-2009, 12:07 PM
Hey guys,
I would put this under the sopport tips and advice forum, but for some reason I can't log on on that page. Anyway, here's my problem:

So I downloaded the UDK from EpicGames.com, installed it, everything went well. At least, until I tried to start the Editor. I get a popup saying "The application failed to start because physxcudart_20.dll was not found."

Any help? I really want to try the Unreal Engine out...

IllpIll
11-05-2009, 12:17 PM
try installing PhysX, I am only assuming because of the file its looking for.
anyone have a different answer?

skasteve
11-05-2009, 12:22 PM
Try reinstalling the UE3Redist.exe

It is located: \Binaries\Windows\UE3Redist.exe

redsoxfantom
11-05-2009, 12:50 PM
Try reinstalling the UE3Redist.exe

It is located: \Binaries\Windows\UE3Redist.exe

Worked like a charm, thanks.

Eliot
11-05-2009, 09:30 PM
Didn't work for me, tryed UE3Redist twice but self installing did work, physxcudart_20 (http://www.dll-files.com/dllindex/dll-files.shtml?physxcudart_20) worked for me :)