PDA

View Full Version : Windows Vista "Gears of war has stopping working"



orusso
09-02-2008, 10:10 AM
a bad start for some gamers when they get gears on pc. when you run the game by clicking on play using the auto run on vista it seems fine..... however when you get about 20 seconds in the program crashes!!!:( and vista displays the message "Gears of war has stopped working"

i don't know how the makers did this but not a good start! however there is luckily a solution

to fix the problem simply go into the folder where the game has installed....computer\(C;)\program files\microsoft games\gears of war\binaries. then find another link used for starting up the game it will be caalled startup. the go onto your home desk top right click on the back ground and select new, then shortcut. a screen should appear then click on browse. follow the directories above then clickon the startup application then ok.

a new link will then appear on your desktop. this will run the game on vista with no problems.

i don't understand why the normal auto start doesn't work!!!

anyone else had this problem?

any problems with my solution?

thanks for reading

Glartwort
09-02-2008, 02:01 PM
Also make sure you're running the latest version of Games for Windows - LIVE.

See this post for more info:
http://forums.epicgames.com/showthread.php?t=591812

If I remember correctly this will also resolve the issue that orusso is describing.

Glartwort [Microsoft]
Games for Windows - LIVE

Kaphiri
09-06-2008, 08:56 AM
paulpsomiadis has a thread with solutions for loads of problems, give it a look.

http://forums.epicgames.com/showthread.php?t=596618

Boost King
09-10-2008, 08:12 AM
I play for a solid hour or two, then I get the message "Gears of War has stopped working".

Why is this?

It always happens after a good couple of hours, sometimes only 1 or 2 hours or so.

Its annoying.

orusso
10-05-2008, 04:53 AM
Also make sure you're running the latest version of Games for Windows - LIVE.

See this post for more info:
http://forums.epicgames.com/showthread.php?t=591812

If I remember correctly this will also resolve the issue that orusso is describing.

Glartwort [Microsoft]
Games for Windows - LIVE

i did but it did nothing for me the way to fix my particualr issue was o do as i said. but thanks anyway.

GetUr0wnBox
10-05-2008, 11:02 AM
Nope, even with all the new stuff, new shortcuts, and running as an administrator, it still doesn't work. Any other solutions, cause I really wanna play GOW on PC :)

orusso
10-16-2008, 04:26 PM
Nope, even with all the new stuff, new shortcuts, and running as an administrator, it still doesn't work. Any other solutions, cause I really wanna play GOW on PC :)

so what happens?

RareAir23
10-19-2008, 02:14 AM
I think for a lot of people it's in the way you install the game that'll determine if your copy will suffer problems or run flawless. On my last 2 system builds (1 with Windows XP SP2 and 1 with Vista SP1) I found this is the best installation procedure for Gears Of War for Windows to ensure stable play at all times:

1. Download and install the latest Games For Windows LIVE redistributable file from Microsoft.com before you even think of putting the game DVD in for install. The latest redistributable is from December 2007 (I cannot stress this step enough).

2. Pop the DVD in and begin install. Let it go from start to finish. It should work so long as you don't own a couple of models of optical drives from Samsung. There is a thread on this forum explaining the Samsung part.

3. In XP SP2 or SP3 please run the game from the desktop shortcut only! Don't run in any other way. In Vista SP1 run the game only from Games Explorer and nowhere else. Again a step I cannot stress enough that you do.

4. For best performance if you have an SLI or Crossfire configured system, disable SLI or Crossfire! Do not use either one to play Gears. At best in terms of negative reaction from the game you'll get the infamous and notorious "video stuttering" problem. At worst, the game will hard crash like hard crashing is going out of style.

Every Unreal Engine 3.0 game made (John Woo Presents Stranglehold, UT3, Gears and the upcoming Stargate Worlds) have these issues (at least the "video stuttering" is there with Stranglehold) because within the game engine it was not written to handle SLI or Crossfire very well at all. I have done tests with my own machine (when it was running in single card and dual card SLI mode) to prove this. For anybody to deny this means you're saying my own eyes are pathological liars when it's funny as they can see 20/20.

5. As an observation...since the 2 patches for Gears have come out I've found that the game runs more stable and installs successfully on a higher percentage of AMD CPU based systems than Intel CPU based systems. I've learned this as I have run the game on my home system (an AMD Athlon64 FX-62 based system) and what I have read on these forums where while many of you have had issues with Gears it appears the majority of those with issues all use Intel CPU's (Core 2 Duo, Core 2 Extreme, Core 2 Quad, Core 2 Quad Extreme, etc.).

There you have it. I am out!