PDA

View Full Version : Following Tutorials and run into problem



Relic27777
11-23-2007, 12:06 AM
Hey everyone, I'm going through the tutorial videos that came with the CE and I've run into two problems almost right away. I can't find the BSP_WOOD_01 material they use in the first room as the celing texture and even worse static meshes DO NOT appear on my screen when I place them inside the editor (only an axis moving modifier appears). Can anyone help me out here?

Ikaros
11-23-2007, 03:54 AM
I ended up just picking another ceiling material. Same thing happens later on with a missing dragon decoration. I'm not sure about your mesh problem.

Sharpfish
11-23-2007, 04:18 AM
make sure mesh viewing is turned on - press 'w' or select it from the visible things drop down box

languard
11-23-2007, 07:41 AM
For the meshes, do make sure to check the side/front views as well. Mine got placed well below the room, so I couldn't see them in perspective view after I had placed/positioned them in top view.

And several of us are in the same boat with regards to the missing material and missing dragon. Not sure what's going on with that :p

Kpow
11-23-2007, 01:12 PM
Hey everyone, I'm going through the tutorial videos that came with the CE and I've run into two problems almost right away. I can't find the BSP_WOOD_01 material they use in the first room as the celing texture and even worse static meshes DO NOT appear on my screen when I place them inside the editor (only an axis moving modifier appears). Can anyone help me out here?

Same here, I was missing a couple of the static meshes (the dragon over the fountain) and materials (the same thing you said). I juts ended up using different ones, and kind of doing it on my own. I think that will help the learning (hopefully).