PDA

View Full Version : Possible solutions to a few of your problems.



NeverEnding
11-21-2007, 09:59 PM
I recently had some issues with my UT3 game. First and foremost was that I was getting disconnected from the server every time I completed a mission in campaign mode or a multi player map ended.

What I have done to solve that problem so far was go into my router (which is a Linksys mind you) and disabled the firewall. So far I have not been disconnected from the server when I complete a campaign mode mission.

My next problem was UT3 would crash when trying to load a map. For some reason I think this is because my settings were too high so I lowered them to all 4's and resolution @1680x1050. Its worked thus far. Why it worked before and not now, I am unsure.

Updated my nvidia drivers and directX as well.

NeverEnding
11-21-2007, 11:48 PM
Never mind, still having problems playing multiplayer. The game wont load a multi player map ut3.exe will crash and then disconnect the monitor from the PC somehow and there is no response between the two meaning I have to hit the reset button on the tower. Very very frustrating. My hunt for answers continues.

B1tchkilla
11-22-2007, 02:11 AM
I had that kind of crash one time during singleplayer - my screen went black, monitor power light from green to amber like it would go to standby mode. The only thing that helped was a reset. But aside from that I didn't have it again during all my hours of playing.

NeverEnding
11-22-2007, 03:24 AM
I have it happen to me frequently. Its kinda nice knowing Im not the only one who had that kinda problem. Sigh, I guess its back to campaign mode until I can figure out how to play multi without it crashing to desktop.