View Full Version : ut3.exe doesn't even run

11-22-2007, 01:23 AM
When I run the game, nothing happens.

I even run it from the command line and nothing happens. There's not even a "UT3.exe" ever loaded in memory.

Before my second attempt at re-installing, I installed the PhysX drivers separately and updated my nVidia drivers (GeForce 7900 GT/GTO). I then installed Unreal Tournament 3. I noticed that in \USERDIR\My Documents\My Games there's no "Unreal Tournament 3" directory.

I installed UT3 on the same hard drive as where my MyDocs folder is at. I have a semi-non-standard MyDocs location, though, because I had to re-install windows a couple times with the same Username so it had to create separate folders. But I tried running the game from a freshly created user account, and still the game does not load.

I've tried running with -nosound and -nohomedir

The game installs and runs fine at my computer at work, so it's not a bad disc.

Here's my DXDiag

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Dell DXP061
BIOS: Phoenix ROM BIOS PLUS Version 1.10 1.0.3
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 431MB used, 2026MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

11-22-2007, 01:33 AM
im ahving this same problem if anyoen could tell me/us whats goin on and how to fix plz do i jsut got game and wanan play NOW haha

11-22-2007, 04:34 AM
same here ive been updating stuff thats already updated and so on and still cant get it to work ive tried 3 different computers. the newer one with vista i thought for sure would run it but i had the "ut3.exe is not working" error and on the xp's i had "ut3.exe" has encountered a problem.

08-26-2008, 12:03 PM
Ive got exactly the same problem...

what did you guys do to fix it?

08-26-2008, 11:53 PM
If you patched the game to 1.3 and it doesn't work, revert to 1.2. Or, uninstall your PhysX drivers. Some people have had problems with them. Then see if it works.

08-27-2008, 04:26 AM
If you have the Physx drivers installed just go into control panel in Nvidia Physx and tick No acceleration in the settings tab.

08-27-2008, 05:13 AM
tried without patches and with p1 p2 and p3

no acceleration is allready ticked..