PDA

View Full Version : UnrealEd not working...



legacy-sabretou
09-17-2004, 05:33 AM
Yep, some trouble's got me now. UnrealEd stopped working after I installed Patch 3326 (the latest one). Two error boxes open up, here's what they have to say -

1: Windows cannot run this program because it is in an invalid format.
2: The D:\UT2004\SYSTEM\UNREALED.EXE file appears to be corrupt. Reinstall the file, and then try again.

So... where can I find the UnrealEd.Exe on the web? :weird:

And does that mean I have to go through all those 6 CDs for installation again? :cry:

BTW, i use win98SE, P3 1 GHz, nVidia Riva TNT2 and 512 mg ram, if necessary.

Hsoolien
09-17-2004, 10:48 AM
Just a stab in the dark, you're running Windows98/ME

Just DL 3236 pacth and zip out only Unreal Ed, then place that inyour system folder and you're good to go again.

legacy-sabretou
09-17-2004, 10:49 AM
k, thx.

Hsoolien
09-17-2004, 10:51 AM
It worked for you with 3270? Cuase it never did for me...

I jsut noticed you posted 98 as your OS, stupid me... :rolleyes:

legacy-sabretou
09-17-2004, 10:53 AM
nah, i edited it while u posted. Thx anyways, it works now. (I just realised I don't have 3270:weird: )

legacy-sabretou
09-19-2004, 08:14 AM
Ok... so I load up the Ed today, and I'm greeted by like, ten-twelve viewport windows popping up and assaulting the taskbar. Finally, those windows disappear and the famous UT Critical Error box comes:

Build UT2004_Build_[2004-09-07_17.17]

OS: Windows 98 4.10 (Build: 67766446)
CPU: GenuineIntel PentiumPro-class processor @ 1002 MHz with 511MB RAM
Video: NVIDIA RIVA TNT2 Model 64/Model 64 Pro (5304)

General protection fault!

History: FString::ParseIntoArray <- WBrowserGroup::GetFromVisibleGroups <- WBrowserGroup::RefreshGroupList <- WBrowserGroup::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserGroup::OpenWindow <- WM_BROWSER_DOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc

and another ----->

Build UT2004_Build_[2004-09-07_17.17]

OS: Windows 98 4.10 (Build: 67766446)
CPU: GenuineIntel PentiumPro-class processor @ 1002 MHz with 511MB RAM
Video: NVIDIA RIVA TNT2 Model 64/Model 64 Pro (5304)

General protection fault!

History: FString::ParseIntoArray <- WBrowserGroup::GetFromVisibleGroups <- WBrowserGroup::RefreshGroupList <- WBrowserGroup::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserGroup::OpenWindow <- WM_BROWSER_DOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- FALVoiceModule::NoteDestroy <- UALAudioSubsystem::NoteDetroy <- ULevel::DestroyActor <- (Camera myLevel.Camera0) <- UPlayer::Destroy <- UViewport::Destroy <- (WindowsViewport Package.WindowsClient0.TerrainHeightmap) <- UWindowsViewport::Destroy <- UObject::ConditionalDestroy <- (WindowsViewport Package.WindowsClient0.TerrainHeightmap) <- UWindowsClient::Tick <- UEditorEngine::Tick <- UpdateWorld <- MainLoop