PDA

View Full Version : Eric Cartman Voice Pack



legacy-SUCK_IT
07-07-2004, 09:26 AM
Name: Cartman Voicepak
Version: V2
Compatibility: UT2004
Description: Here's a nice voice pack of Cartman from South Park. It's got quite a bit of taunts (of course), freindly fire, and orders.
Comments:
Screenshot:
Credits: South Park and Paul Catalano
Homepage:
Download: http://www.ut2003hq.com/pafiledb2/pafiledb.php?action=download&id=4412&dl=dd

Enjoy!

legacy-DetoX
07-07-2004, 12:04 PM
very nice :up:
now all we need is a Terrance and Phillip voice pak :D

legacy-deadboy
07-07-2004, 12:31 PM
I would like to give you feedback on the voicepack, but instead I can only give feedback on UT4MOD files.

UT4MOD files suck. :down: I can't open. Use files people can actually use without fiddling around. People to dumb to manually extract files should not be modding a game anayway.

I've got a legit game, installed properly. Perhaps a previous install of UT2003 is the issue. I don't really care. I know there's a tool or utility to open UT4MOD files, but I'm not going to use them. The whole point of using that file format is to make it easier; and because it makes things considerably more difficult for many, I must make a stand and just say NO to this cursed file format!

legacy-SUCK_IT
07-07-2004, 12:39 PM
If you've got problems with UT4MOD files then check out this thread...

http://www.ataricommunity.com/forums/showthread.php?s=&threadid=385998

I myself prefer .zip format but UT4MOD files don't hurt anybody. I don't know how it could make things more difficult, but to each their own.

You should really use the Regcheck utility from the forum link. It'll fix your registry problems.

L8R

legacy-NeoPhoenix
07-07-2004, 01:17 PM
DL'ed this yesterday. Was hoping you would post it here, cuz it is an awesome voice pack. Great job. :D:up:

legacy-Mr_Caravaggio
07-07-2004, 05:18 PM
Always kind of awkward when something doesn't work for someone, they go off believing no one should use it... :rolleyes:

Thanks for the pack.

legacy-Iceman
07-08-2004, 09:00 AM
Originally posted by deadboy
UT4MOD files suck. :down: I can't open. Use files people can actually use without fiddling around. People to dumb to manually extract files should not be modding a game anayway.
I don't know about UT4MOD but in the olden days it was just a case of fixing the file association of UMOD. When you installed another Unreal engine game it would steal the file association from UT so you had to reset it.

FYI, the file association for UT4MOD should be:

C:\UT2004\System\Setup.exe install "%1"

legacy-thesonofdarwin
07-08-2004, 10:57 AM
Ever since I patched I havnt been able to install umods, says I need 3186 or whatever the current patch is. I hate them as much as deadboy, but I'm more than willing to clicky clicky about 3 times and use my umod extractor, it's not that hard.

Thanks, btw!

legacy-SUCK_IT
07-08-2004, 11:15 AM
Just so everyone knows, I'm going to repack this one with a higher audio level so it's more audible.

I'm going to zip the files (not umod) so everyone will be happy! :D


Link updated:
http://www.ut2003hq.com/pafiledb2/pafiledb.php?action=download&id=4412&dl=dd

legacy-MrWotsit
07-08-2004, 12:01 PM
UT4MOD files are the best.

Ages ago I managed to screw up the assocations on mine. But I learnt how to fix it. Just in the same way that I have learnt everything I know about PCs. It's educational!

And they rock!

legacy-NeoPhoenix
07-08-2004, 12:53 PM
I love UMods when they work :p. Epic has a way of ****ing them up. especialy when it comes to linux users. I had a crap load of problems with UT2003 Umods.

legacy-Penguin
07-08-2004, 04:57 PM
Please format your post according to the rules:
http://www.ataricommunity.com/forums/showthread.php?threadid=386477

If it's not fixed this thread will have to be deleted. :( Thank you.

legacy-SUCK_IT
07-08-2004, 05:52 PM
Thanks!

Done!

legacy-CowInSpace
07-11-2004, 10:22 AM
....and I like this thank you:D .

To those with Umod probs It takes about a minute to fix (see icemans post).

@ Deadboy, people too stupid to fix file associations shouldn't be modding games :p .

legacy-ambulance
11-02-2004, 01:06 PM
cartman voicepack is cool now we need a cartman skin