PDA

View Full Version : Weapon sounds too quiet...



legacy-eldiablo2003
05-27-2004, 01:59 PM
EPIC,
The weapon sounds are too quiet, can hardly hear the Assault rifle and Flak and BIO...
Please sort this bloody game out, and feedback would be nice too...:bulb:

legacy-ever frost
05-27-2004, 02:03 PM
turn it up :p
im not sure make a new sound wave?

legacy-andy2004
05-27-2004, 02:05 PM
yeah this has been bugging me a while . Went back to ut2k3 and even when u alter the weapon noises in the game settings menu ut2k3 is way louder in terms of weapon noises on half way compared to ut2k4 :bulb:

legacy-Flying_killer
05-27-2004, 02:25 PM
This has been said so much.
The day the demo came out people were already complaining about it.
The key is to lower the music volume to 40 or something.

legacy-StiGMaT
05-27-2004, 02:28 PM
here a few tips that may help:
Buy new speekers (not thoses cheap 5$ ones)
If needed get a good sound card with 5.1 Compatiblity
Then Turn your sound up so your neaboors here it
then in game In Ut2004 make sure your sound effects sound are At Max :)


if none of the above works take out a cold beer sit on a nice couche and drink your Beer without thinking about your probs :)

legacy-[TST]Baxter
05-27-2004, 02:33 PM
Try firing a real gun while playing....

[TST]
:bulb:

iron12
05-27-2004, 02:37 PM
This has been said so much.
The day the demo came out people were already complaining about it.
The key is to lower the music volume to 40 or something.

Can't they just bump it up just a little in the next patch if they knew it is a problem since demo times.

I remember when I got the demo I modified a .ini file If I remember right, but I'm afraid to do that now because I don't know if its going to
think I'm cheating or something when I play online.

Has anybody modified their .ini files to get the sound a little louder?

And does it effect online play at all?

legacy-Bandit
05-27-2004, 02:37 PM
set this in UT2004.ini

[ALAudio.ALAudioSubsystem]
SoundVolume=2.000000

the slider in the GUI only goes to 1

legacy-StiGMaT
05-27-2004, 02:39 PM
Originally posted by Bandit
set this in UT2004.ini

[ALAudio.ALAudioSubsystem]
SoundVolume=2.000000

the slider in the GUI only goes to 1

sweet my friend :)

MindRiot
05-27-2004, 02:42 PM
I have music set to 30 and sound to 70! I hear everything very clearly in the game.

Flak
05-27-2004, 03:14 PM
Nigel Tufnel: The numbers all go to eleven. Look, right across the board, eleven, eleven, eleven and...
Marty DiBergi: Oh, I see. And most amps go up to ten?
Nigel Tufnel: Exactly.
Marty DiBergi: Does that mean it's louder? Is it any louder?
Nigel Tufnel: Well, it's one louder, isn't it? It's not ten. You see, most blokes, you know, will be playing at ten. You're on ten here, all the way up, all the way up, all the way up, you're on ten on your guitar. Where can you go from there? Where?
Marty DiBergi: I don't know.
Nigel Tufnel: Nowhere. Exactly. What we do is, if we need that extra push over the cliff, you know what we do?
Marty DiBergi: Put it up to eleven.
Nigel Tufnel: Eleven. Exactly. One louder.
Marty DiBergi: Why don't you just make ten louder and make ten be the top number and make that a little louder?
Nigel Tufnel: [Pause] These go to eleven.

legacy-VenomZER0
05-27-2004, 03:19 PM
Lol Flak!

I play with no music and sound effects at max

:up: I likes me weapons beefy - Avril is deafening :haha:

legacy-Shuri
05-27-2004, 05:18 PM
Originally posted by [NBS]Flak
[.. funny quotage ..]

:D

legacy-KaiSeun
05-27-2004, 05:37 PM
could be your speakers that are making them quiet.

Flak
05-27-2004, 06:09 PM
Originally posted by Bandit
set this in UT2004.ini

[ALAudio.ALAudioSubsystem]
SoundVolume=2.000000

the slider in the GUI only goes to 1

Actually this worked just fine for me :D

thx bandit!

legacy-HeyQule
05-27-2004, 07:19 PM
grab a set of 500W speakers and turn them to MAX~

-=Reclaimer=-
05-27-2004, 08:10 PM
even with music on max I can still hear people sneaking up behind me, so i don't see the problem:confused:

legacy-depierce
05-27-2004, 09:17 PM
Originally posted by [TST]Baxter
Try firing a real gun while playing....

[TST]
:bulb:

As loathsome* as you are, I'm beginning to like you for posts like this one. :D :haha:

*I mean that in a good way.

legacy-ghost zero
05-27-2004, 09:41 PM
Originally posted by eldiablo2003
EPIC,
The weapon sounds are too quiet, can hardly hear the Assault rifle and Flak and BIO...
Please sort this bloody game out, and feedback would be nice too...:bulb:

LMFAO. That is what this thread is for: :rolleyes:

http://www.ataricommunity.com/forums/showthread.php?s=&threadid=382887&highlight=sound+fix

It's a freakin' bug peoples. And there is a slight solution in the post, until Epic gets it together. :mad:

legacy-vladthedog
05-27-2004, 10:06 PM
my 2 recommendations... #1... turn music off and max the sound effects... #2... run your subwoofer/center channel through a P.A. and two 15's.... you won't be complaining about sound again :)

(unfortunately, i can't usually run above setup because I live in an apartment...... damn neighbors....)