View Full Version : Won't even start

07-14-2003, 09:23 PM
Hi there
I have had UT2003 for quite a while but only recently has it stopped working. I put the CD in the drive, press play and then a message appears saying an error has occured in UT2003.exe and needs to close. I have tried re-installing the game and have the latest patch and graphics cards drivers.

Any help would be greatly appreciated

07-15-2003, 07:34 PM
I have the same exact problem except I've never played the game, I just bought it today, installed it and as soon as I launch it I get those error reports.

I have a decent system too.

P4 2.0ghz
512mb rambus
128mb radeon 9000
Win XP Pro

07-16-2003, 11:41 AM
Yeah I've got the EXACT same problem as you.. I have reinstalled the game som mant times, and even formatted my HDD and done a fresh install of win XP pro, I dont know whats happening!! it never used to do this, it started about 2-3 weeks ago. Can somebody PLEASe help me?

Windows XP Pro with SP1
Pentium4 2.4GHz/533FSB
ASUS P4PE mobo
256mb RAM
40GB HDD (7,200RPM)
Geforce4 Ti4200-8X / 64mb RAM
DirectX 8.1

07-16-2003, 04:55 PM
The strange thing is, it used to be fine on Windows ME, but when I try to run it in compatibility mode, it has the same error. G4Xtreme, you even tried re installing Windows? And it still didn't work?!:eek: It looks as if it is only a small problem though as no one else has said anything

I have contacted the tech support line via email and they have tried numerous things but nothing has helped

Has anyone else had this problem and found out a way to fix it?

07-17-2003, 09:25 PM
At last! after a week of trying I found out that the problem was all down to a stupid virus called PE PARITE . B

If you have the same probelm I sugest doing a virus scan with some sort of software. A good site is
http://housecall.trendmicro.com/housecall (http://housecall.trendmicro.com.housecall)

This is a free antivirus program and is pretty good

07-18-2003, 02:00 AM
I find it hard to believe that the problem is related to a virus for most of us, as I have just formatted my pc and I get this problem.

I have found a semi-fix. I install the new patch before I want to play (after every reboot) then run it in safe mode. Then quit safe mode and start it up normall. This has a 60% success rate for me.